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Introduction and story map 
concepts

It’s the story… 



Story Maps are simple web 
apps that combine 
interactive maps, 
multimedia content, and 
user experiences to tell 
stories about the world.



Story Maps are hosted by Esri 
in the cloud. (But you can opt 
to host them yourself.)

Story Maps incorporate builder 
functions that enable you to build a 
sophisticated story with no GIS or 
web development skills.

Story Maps are open source. 
You’re free to download and 
customize them.



Story Maps work equally well on 
PCs, laptops, tablets, and 
smartphones.

Story Maps include an array of 
apps that provide different ways 
of interacting with maps.

Number of
story maps created

2012 2013 2014 2017

175,000+



•One of the huge advantages of Story 
Maps is the low entry barrier. You don't 
need to be a GIS specialist or a web 
developer to create a Story Map. 

Why 
story maps?

— Maps Mania Blog
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storymaps.arcgis.com/gallery

Browse by:

Story Maps Gallery

• App Type
• Subject
• Format
• Author

http://storymaps.arcgis.com/en/gallery


Spend a few minutes to find a 
story map that is interesting 
and/or one that you might be able 
to use in your own instruction or 
research. 

Be prepared to share with the 
class.

Activity
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Why GIS In Education? Joseph’s ArcGIS Online presentation :

• http://www.arcgis.com/apps/presentation/index.html?webmap=6e06d858c1ea4888859c03494c9df

6ad

Converging Forces in GIS In Education:  Joseph’s Story Map:

• http://denverro.maps.arcgis.com/apps/MapJournal/?appid=b55fb50a2cef41b8908baa4c376088b8

Presentation or Story Map?  Each has advantages.

Examples of communicating with maps

http://www.arcgis.com/apps/presentation/index.html?webmap=6e06d858c1ea4888859c03494c9df6ad
http://denverro.maps.arcgis.com/apps/MapJournal/?appid=b55fb50a2cef41b8908baa4c376088b8


+ Engaging, rich way to teach content
+ Foster tech skills:  GIS, multimedia, data.
+ Foster critical and spatial thinking
+ Foster skills in organization, ethics, permissions
+ Provide good ways to assess student or colleagues’ 
work.
+ Support research 
+ Foster communications skills and understanding.

Advantages of story maps in education and beyond.
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• A web map is stored in 

the ArcGIS Online cloud 

and contains the full 

interface and set of tools 

with which the map 

users can interact.

• At right is a web map for 

a bicycling route I took 

from New York City to 

New Jersey following 

the AAG annual 

meeting.

Story maps are a part of ArcGIS Online.

Maps vs. Applications: Maps 

http://www.arcgis.com/home/webmap/viewer.html?webmap=5ce3c3668e5641af9d31ae8da5d99de6
http://www.arcgis.com/home/webmap/viewer.html?webmap=5ce3c3668e5641af9d31ae8da5d99de6


EdUC 2017 21

• A web mapping 

application is stored in 

the ArcGIS Online cloud 

as well, but contains a 

specialized or reduced 

set of tools for the map 

user to interact with.

• At right is a web 

mapping application for 

the same bicycling route 

I took from New York 

City to New Jersey.

Maps vs. Applications: Applications

http://denverro.maps.arcgis.com/apps/Elevations/index.html?appid=90ade08352124a18bb97f24d69c91653
http://denverro.maps.arcgis.com/apps/Elevations/index.html?appid=90ade08352124a18bb97f24d69c91653
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• A story map is a type of 

mapping application that is 

stored in the ArcGIS Online 

cloud, and has a specific set 

of tabs, text, photographs, 

video, and audio capabilities 

presented to the map user.

• At right is a web story map 

application for the same 

bicycling route I took from 

New York City to New Jersey.

Maps vs. Applications: Story Maps are 
applications! 

http://denverro.maps.arcgis.com/apps/StorytellingTextLegend/index.html?appid=dc32c485611d410c86ba6b574c6402c4
http://denverro.maps.arcgis.com/apps/StorytellingTextLegend/index.html?appid=dc32c485611d410c86ba6b574c6402c4


3 Methods of Creating Story Maps

Method 1:  Using the Story Map Builder tools. 

Method 2:  Create map in ArcGIS Online > Share > 
Create Story Map web application.  

Method 3:  Downloadable configurable apps



BioBlitz 2015 Hawai’i Volcanoes:

http://story.maps.arcgis.com/apps/MapJournal/?appid=45867f2ae46e4587afb8e7c7b343b9b8

Anchorage Urban Bears

http://www.adfg.alaska.gov/index.cfm%3Fadfg%3Dlivingwithbears.anchorageurbanbearsstorymap

Lakota Language Story Map:

http://denverro.maps.arcgis.com/apps/MapTour/?appid=60ac74d36ae34ce181e88fbeeeb56831

Esri Young Scholars:  

http://denverro.maps.arcgis.com/apps/MapTour/index.html?appid=a383612f79354488929beabcd266cd77

International Perspectives on Teaching and Learning with GIS in Secondary Schools:

http://denverro.maps.arcgis.com/apps/MapTour/?appid=5f86647b1e8e491aadaece6345927f2a

Atlas for a Changing Planet:

http://storymaps.esri.com/stories/2015/atlas-for-a-changing-planet/

Selected examples: Story Maps for education 

http://story.maps.arcgis.com/apps/MapJournal/?appid=45867f2ae46e4587afb8e7c7b343b9b8
http://www.adfg.alaska.gov/index.cfm?adfg=livingwithbears.anchorageurbanbearsstorymap
http://denverro.maps.arcgis.com/apps/MapTour/?appid=60ac74d36ae34ce181e88fbeeeb56831
http://denverro.maps.arcgis.com/apps/MapTour/index.html?appid=a383612f79354488929beabcd266cd77
http://denverro.maps.arcgis.com/apps/MapTour/?appid=5f86647b1e8e491aadaece6345927f2a
http://storymaps.esri.com/stories/2015/atlas-for-a-changing-planet/
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Connect with your audience
Lure people in
User experience supports the story
Easy-to-read maps
Strive for simplicity



C L U E S
Connect 
with your 
audience

Think of your mom

Step back and explain things

Avoid using jargon

Be informal but respectful



C L U E 
S Lure 
people 
in

Start your story with a bang

Use titles that are active, 

descriptive



C L U E S
User 
experience 
supports 
the story

Choose the app that matches your intentions.

You cannot change the application type midway 

through the workflow, so plan ahead.

Locate Navigate Compare Narrate Show change

Maps serve lots of purposes…



C L U E S
Easy-to-
read maps Base map as context—not competition

Avoid visually complex symbols and icons



C L U E S
Easy-to-
read maps

A map for 

storytelling is 

usually 

different from 

a map for 

analysis



C L U E S
Strive for 
simplicity



C L U E S
Strive for 
simplicity 
…and 
brevity

Edit!   Shorten!   Reduce!   Distill!  Simplify!

Digital media =

ADHD media

“Not that the story need be long, but it will 

take a long while to make it short.”
― Henry David Thoreau, Letters to Various Persons

“If I would have had more 

time, I would have written you 

a shorter letter.”
― Mark Twain
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1. Make use of My Stories to manage 

your content.

2. Give context of where your map is 

located.

3. Keep tabs on tabs—where are you 

logged in?

4. Use folders in ArcGIS Online to 

organize your work.

5. Model good practice of the permitted 

use of imagery on the web.

6. Be mindful of image size and map 

content.

Teachable Moments with Story Maps



1.  The story maps available for use in 

education are rapidly expanding.

2.  The tools to create story maps are 

rapidly evolving and becoming more 

varied and easier to use.

3.  Good planning makes for a good 

story map.

Three key points about Story Maps
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• Story Map Tour

• Story Map Journal

• Story Map Shortlist

• Story Map Playlist

• Story Map Basic

• Story Map Series – Tabbed, Side Accordion, Bulleted

• Story Map Swipe and Spyglass

• Cascade

• Crowdsource

Types of Story Maps 
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1. Go to http://storymaps.arcgis.com > Apps > Create 

Story > Map Tour > Log in. 

2. Where are your images? >      Picasaweb/Google Plus 

> jkerski@esri.com > Esri Sustainable Campus > 

Import.

3. Add captions using file provided or make up one.

4. Change basemap to Imagery with Labels.

5. Re-arrange order of images using Organize. 

6. Save your map as “Esri Sustainable Campus EdUC 

2017”

Create a Story Map Tour

http://storymaps.arcgis.com/
mailto:jkerski@esri.com
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7.  Change 1 image to video:  Go to any photo > Change media > Video > URL:  

Go to www.youtube.com/geographyuberalles > search geographyuberalles 

channel for video A Tour of the Esri Campus in Redlands California> Share > 

Embed > copy and paste the embed code 

https://www.youtube.com/embed/TXKxi7jWwvc into the URL > Apply; test it. 

.

Activity: Build a Story Map Tour – 2 of 3

http://www.youtube.com/geogaphyuberalles
https://www.youtube.com/embed/TXKxi7jWwvc
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8. Add GPS track to map:  First, access GPX file of track on the Esri campus on 

C:\Workshop\StoryMaps.  Go to http://storymaps.arcgis.com > My Stories > Find 

“Esri Sustainable Campus EdUC 2017 > Maps > Edit Map > Add > Add Layer from 

File > Add GPX > Find your local GPX file >  Expand layer > Trackpoints - Change 

Style > Yellow 8 pt, Track line – Change Style to Yellow.  > Save Map.

9.  Go Back to My Stories > Open Story Map.  Make sure GPX track appears.

10.  Go to www.arcgis.com > My Content > Create folder named Storymaps EdUC 

2017 > Move Story Map Tour Map and App to your Storymaps EdUC 2017 folder.

Activity: Build a Story Map Tour – 3 of 3

http://storymaps.arcgis.com/
http://www.arcgis.com/
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Your map 
should 
look 
similar to 
this:  

http://esrit3g.maps.arcgis.com/apps/MapTour/index.html?appid=080d426438254342b5afddcf68eefece
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1. Lakota Language Story Map

- Use of sound in captions

- Use of videos instead of images 

2. Esri Young Scholars

- Use of links in captions to student 

work as PDFs

2 Map Tours

http://denverro.maps.arcgis.com/apps/MapTour/index.html?appid=60ac74d36ae34ce181e88fbeeeb56831
http://denverro.maps.arcgis.com/apps/MapTour/index.html?appid=b66005b2e5a34b4d8224714d603ce703
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1. Open a median age and median income web map in ArcGIS Online:

http://denverro.maps.arcgis.com/home/webmap/viewer.html?webmap=5

3f7c91aa02643c087e83a53edf87545

Or – search median age and income owner:jjkerski in www.arcgis.com

Activity: Create Story Map from a Web Map 1 of 2

2.  Make sure median income appears at the top of 
the table of contents and is turned on, and your 
median age is underneath, and turned on > Save > 
Share > Create a Web App.

3.  Next > Build a Story Map > Story Map Swipe 
and Spyglass:

http://denverro.maps.arcgis.com/home/webmap/viewer.html?webmap=53f7c91aa02643c087e83a53edf87545
http://www.arcgis.com/
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4. Title your map (include 
“swipe” in your title) and 
provide metadata.  

5.  In the builder tools that 
appear next > Swipe Style 
Vertical Bar > Swipe Type:  
Select layer to swipe:  2014 
Median Income > Take defaults 
on App layout > Pop-up:  Left 
Map header title:  Median Age 
2014.  Right Map header title:  
Median Income 2014 > Open 
the app, and check it.   It 
should look similar to this:   

Activity: Create Story Map from a Web Map 2 of 2
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Activity: Build a Presentation from a Web Map

➢ Go to My Content > Open your Median Age and Income map in map viewer.  
➢ In the upper right, select Create Presentation.    
➢ Click on the + Add button to add a new slide #1.  
➢ Title this slide “Exploring Median Age 
and Home Value:  Scale Matters!”.   Set scale to current.  
➢ Add another slide, Slide #2.  Zoom so that 
you can see California by county”.  Set scale to current.  
➢ Zoom to California & Nevada until the data 
visible is by county.   Add Slide #3, zoom to San Diego 
County,  turn on Median Income > title it 
“San Diego County  Median Income.”  Set scale=current. 
➢ Click on a census tract > check “include open pop-up in presentation.” 
➢ Select Save.  Play & check your presentation.  
➢ It should look similar to this (slide 3 shown): 
➢ Go to My Content.   Note that your presentation 
is part of your map; it is not saved as a separate item.  

You can in the future open your map or open your  presentation.  1 presentation 
allowed per map. 
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Creating Multimedia Map Notes

Open your Median Age and Income map in the map 

viewer.  Make the population density layer invisible and 

the Median Home Value layer visible.  

Using the search box, Find “-117.168484, 32.706307”.  

The result should locate you on the San Diego Bay 

shore.  Select Add to Map Notes.  

Edit the Map Note.  In the description, enter “View of San Diego Bay.”  For Image URL, enter:  

http://www.josephkerski.com/wp-content/uploads/2012/07/sunset_sailboat21-1000x664.jpg

Map notes photographs need to be those that can stand alone on the web; i.e. be opened as a separate web 

page and not wrapped in an animation or frame.

Select “Edit” to close your editing session.  Test your popup.  It should look similar to that on this page.

When adding images to map notes and story maps, you should get into the “best practice” of using either 

your own images, images held in Creative Commons licensing (such as most from Wikipedia), images from 

U.S. government agencies, or other non-copyrighted images, and not content from a commercial site such as 

“Bob’s Photography Inc.com.” 

http://www.josephkerski.com/wp-content/uploads/2012/07/sunset_sailboat21-1000x664.jpg
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1. Go to http://storymaps.arcgis.com.  At 

the top of the page click Apps

2. Find Story Map Journal, click BUILD

3. Choose layout > Side Panel >Start

4. Enter a title: Feeding the Planet by 

XXX

5. Configure content: Click Image > 

Flickr

6. Type in user name “mapjournal”

7. Click Load albums

8. Click album Workshop (10) and 

choose a photo you like!

Activity: Build a Story Map Journal – 1 of 3

1, 2

3      

4      

5 - 8

http://storymaps.arcgis.com/
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• Build your Home Section

Activity: Build a Story Map Journal – 2 of 3

9    

9. Confirm Fill is checked > click Next

10. Add text (make it up!) into the text 

block

11. Click Add > Home section is done!

10 - 11
12. Click Add Section > Enter title 

Current Crop Yields

13. Content: Click Map

14. Click Select a web map then Select a 

map
12 - 14    
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• Section: Select a web map

Activity: Build a Story Map Journal – 3 of 3

18

15. Search for “StoryMapWorkshop feeding” on ArcGIS 

Online > click thumbnail

16. Next to content, click Custom Configuration > Click 

boxes next to layers: 

• Current crop yields notes, Current crop yields, Elevation hillshade

17. Click Save Map Content > Next 

18. Add text, and click the camera icon to add a photo from 

Flickr or elsewhere

15

16
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1. Elwha River story Map

- 3D scenes

- Multiple web maps

2. History in 40 objects 

- Map Journals within Map Tour

2 Map Journals

http://storymaps.esri.com/stories/2015/river-reborn/
http://arcg.is/2aFeT95
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1. Go to http://storymaps.arcgis.com.  At the top of the page click Apps

2. Select Create Story > Series > Side Accordion > Start

3. Enter a title: Boots of Wimberley Texas

4. Photos are on Google + > jkerski@esri.com > Famous Boots of Wimberley TX.

5. Videos are on www.youtube.com/geographyuberalles > Search on “The famous 

cowboy boots of Wimberley”> Save your map when done. 

6. Add a section with a sentence that says “Explore the Bootiful Boot Project of 

Wimberley” with a hyperlink to:  http://www.bootifulwimberley.com/

7. If time permits:  Edit your map, and add a GPX of my walking survey of 

Wimberley; the file is on:  http://www.josephkerski.com/resources/teaching/ -

search for Wimberley.   Save file to your computer > Upload file to web map.  

Activity: Building a Side Accordion Story Map

http://storymaps.arcgis.com/
mailto:jkerski@esri.com
http://www.youtube.com/geographyuberalles
http://www.bootifulwimberley.com/
http://www.josephkerski.com/resources/teaching/
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Your Map should look similar to this.
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1. In www.arcgis.com (ArcGIS Online), open a web map of the USA 

Tapestry segmentation.

2. In ArcGIS Online, create a web map of the teams that made the 

championships of the JUCO (Junior College; NJCAA) baseball 

tournament in 2015 representing Divisions 1, 2, and 3:  

• http://josephkerski.com/data/mesa_county_juco_div1_teams.txt

• http://josephkerski.com/data/mesa_county_juco_div2_teams.txt

• http://josephkerski.com/data/mesa_county_juco_div3_teams.txt

• 3.  Style each of the 3 layers differently.

Activity: Building a Tabbed Story Map 1 of 2

http://www.arcgis.com/
http://josephkerski.com/data/mesa_county_juco_div1_teams.txt
http://josephkerski.com/data/mesa_county_juco_div2_teams.txt
http://josephkerski.com/data/mesa_county_juco_div3_teams.txt
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4. Go to http://storymaps.arcgis.com.  At the top of the page click 

Apps.

5. Select Create Story > Series > Tabbed > Start.

6. Add tabs for the Tapestry and for the JUCO teams.  Save 

storymap.

7. Add at least 1 link and at least 1 photograph or video to your map.

8. Change the logo to a custom logo for NJCAA.

9. Change 2 of the other settings.

10. Save and Share.

Activity: Building a Tabbed Story Map 2 of 2

http://storymaps.arcgis.com/
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• The configurable apps method allows you to:

1. Further customize your story maps.

2. Host the story maps on your own website. 

• Example:  Joseph’s Brugge, Belgium Shortlist 

story map:

• http://www.josephkerski.com/storymaps/brug

ge_shortlist/

3 Methods of Creating Story Maps

Method 1:  Using the Story Map Builder tools. 

Method 2:  Create map in ArcGIS Online > Share > Create Story Map 
web application.  

Method 3:  Downloadable configurable apps

http://www.josephkerski.com/storymaps/brugge_shortlist/
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(1) Story map journals can only access 1 map: True or False?

(2) Once you create a story map, you can delete the ArcGIS Online map 

behind it: True or False?

Story Maps Quiz Time!  



Story maps blog: https://blogs.esri.com/esri/arcgis/category/story-maps/

Education blog:  https://geonet.esri.com/community/education/blog

Q&A & resources: https://blogs.esri.com/esri/arcgis/2017/01/31/things-you-can-do-story-maps/

Sign up for Story Maps newsletter:  http://go.esri.com/planet-story-maps

Esri Free Training Seminars: Telling Your Story with Esri Story Maps

ArcGIS App Strategies Get Started with Web AppBuilder for ArcGIS

Web Course:  Creating and Sharing GIS Content Using ArcGIS Online

MOOC on Do-It-Yourself Geo-Apps:  http://www.esri.com/mooc

Joseph Kerski’s how to use photo archives:  

https://geonet.esri.com/community/education/blog/2017/02/17/photo-guidelines-for-

arcgis-online-maps-including-story-maps

Continuing your Learning

https://blogs.esri.com/esri/arcgis/category/story-maps/
https://geonet.esri.com/community/education/blog
https://blogs.esri.com/esri/arcgis/2017/01/31/things-you-can-do-story-maps/
http://go.esri.com/planet-story-maps
http://training.esri.com/gateway/index.cfm?fa=catalog.webCourseDetail&courseid=2924
http://training.esri.com/gateway/index.cfm?fa=catalog.webCourseDetail&courseid=2985
http://training.esri.com/gateway/index.cfm?fa=catalog.webCourseDetail&courseid=2887
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